読者です 読者をやめる 読者になる 読者になる

plsense.elをv0.2にアップデートしました

Perl Emacs Elisp auto-complete.el PlSense

現在の最新バージョンは0.2.0です。
plsense.elについては過去エントリを参照して下さい。
ソース置き場:https://github.com/aki2o/emacs-plsense

変更点

  • 設定方法の変更
  • カスタマイズ変数などの追加

特筆するような機能の追加/変更はないんですが、設定ファイルの記述方法で非互換な変更を入れたので、 エントリしておこうと思いました。

バージョン0.2以前からアップデートされる方がいらっしゃいましたら、
お手数ですが、以下URLの設定セクションを参照して、設定ファイルを記述し直して下さい。

https://github.com/aki2o/emacs-plsense/blob/master/README-ja.md

Enjoy!!!